Welcome to Gentoox!
The original Xbox adaptation of Gentoo

     Modules
· Home
· Buy_Gentoox
· Contact
· Dev_and_Sources
· Downloads
· FAQ
· Forums
· Links
· Magic_Repository
· Misc
· News Archive
· Patches
· Polls
· Search
· Sections
· Server_Stats
· Top 10
· Tutorials

     IRC

irc.shallax.com
#gentoox


     Search



     Powered by


     Latest Versions
Prov5.1
Homev7.1
Loaderv6.07
MCEv1.3
Resctooxv6.0
Sparklev4.0

 News: Magic is once again safe!

GentooxKernel 2.6 is gone from magic. If you previously used magic to upgrade to 2.6, this should safely downgrade you. This should also be fully compatible with clean installations of Home 3.2 and Pro 1.5. I think the fact that I managed to do all of this within about 3 hours prooves how robust the framework of Gentoox is ;). Having said that, theres always room for the unknown so I'd be grateful if people could test it!

If you switched to NPTL yourself, you'll need to remove "nptl" and "nptlonly" from your USE flags in /etc/make.conf, then run "emerge --newuse world", finally run magic.

All I need to do now is re-assemble the distros and revert Stardust and Sparkle to 2.4.



 




Administration
Gentoox is distributed under the terms of the General Public License

Page Generation: 0.03 Seconds